Fix security hole in PHP Unit PrestaShop CVE-2017-9841 View larger

Fix security hole in PHP Unit PrestaShop CVE-2017-9841

A major security flaw has been discovered on PrestaShop at the beginning of January 2020.

The malware named XsamXadoo Bot uses the tool PHPUnit to create files on the PrestaShop stores allows him to take control.

Our developers are experts in PrestaShop analyze the vulnerability of your store and delete the appropriate files affected by this vulnerability.

More details

Ask us a question

Ask us a question

75,00 € tax excl.

Secure payment by credit card or SEPA mandate

Time credits immediately added to your account if payment by credit card

This ticket procedure is scheduled for 1 SHOP. In the case of a PrestaShop multiboutiques, please order the quantity corresponding to the number of shops to deal with.
You will like

Our website uses cookies. Cookies allow us to personalize content, offer social media features and analyze our traffic. By continuing browsing this website, you accept our privacy policy.